<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Prep Recap: 2/8/17 | AM 1480 KAUS</title>
<meta name="description" content="Prep Recap: 2/8/17" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.myaustinminnesota.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,499] -->
<meta name="description" itemprop="description" content="The Packers swept their stretch of four games in six nights. Postseason hockey starts tonight. You can find all of today's prep notes" />

<link rel="canonical" href="http://www.myaustinminnesota.com/2017/02/08/52948/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-75630605-2']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="AM 1480 KAUS &raquo; Feed" href="http://www.myaustinminnesota.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 1480 KAUS &raquo; Comments Feed" href="http://www.myaustinminnesota.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="AM 1480 KAUS &raquo; iCal Feed" href="http://www.myaustinminnesota.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="AM 1480 KAUS &raquo; Prep Recap: 2/8/17 Comments Feed" href="http://www.myaustinminnesota.com/2017/02/08/52948/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.myaustinminnesota.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.myaustinminnesota.com/wp-content/themes/amprt-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_coda-css'  href='http://fonts.googleapis.com/css?family=Coda%3A400%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.myaustinminnesota.com/wp-content/themes/amprt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/wpbcss/wpbstyle-amprttheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.myaustinminnesota.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.myaustinminnesota.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.myaustinminnesota.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myaustinminnesota.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myaustinminnesota.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bill banning cellphone use while driving proposed' href='http://www.myaustinminnesota.com/2017/02/07/bill-banning-cellphone-use-while-driving-proposed/' />
<link rel='next' title='Minnesota lawmaker starts longshot bid to legalize marijuana' href='http://www.myaustinminnesota.com/2017/02/08/minnesota-lawmaker-starts-longshot-bid-to-legalize-marijuana/' />
<link rel='shortlink' href='http://www.myaustinminnesota.com/?p=52948' />
<link rel="alternate" type="application/json+oembed" href="http://www.myaustinminnesota.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myaustinminnesota.com%2F2017%2F02%2F08%2F52948%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myaustinminnesota.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myaustinminnesota.com%2F2017%2F02%2F08%2F52948%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="AM 1480 KAUS" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prep Recap: 2/8/17" />
<meta property="og:url" content="http://www.myaustinminnesota.com/2017/02/08/52948/" />
<meta property="og:description" content="The Packers swept their stretch of four games in six nights. Postseason hockey starts tonight. You can find all of today&#8217;s prep notes here. &nbsp; AUSTIN &nbsp; #7 BOYS BASKETBALL VS. RED WING 75-53 Win Improve to" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/2017/02/08103501/20170207_190449.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary -->
<!-- Twitter Card Information : summary information -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@am1480kaus" />
<meta name="twitter:title" content="Prep Recap: 2/8/17" />
<meta name="twitter:description" content="The Packers swept their stretch of four games in six nights. Postseason hockey starts tonight. You can find all of today&#8217;s prep notes here. &nbsp; AUSTIN &nbsp; #7 BOYS BASKETBALL VS. RED WING 75-53 Win Improve to" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/2017/02/08103501/20170207_190449.jpg" /> 
<!-- End of Twitter Card Information : summary information -->
<meta name='description' content='The Packers swept their stretch of four games in six nights. Postseason hockey starts tonight. You can find all of today's pr' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.myaustinminnesota.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.myaustinminnesota.com/wp-admin/admin-ajax.php";
</script><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-52948 single-format-standard tribe-theme-amprt-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-md-9 col-sm-9 col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-462 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a title="Local News" href="http://www.myaustinminnesota.com/category/local-news/">Local News</a></li>
	<li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a title="World News" href="http://www.myaustinminnesota.com/world-news/">World News</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a title="FOX News Video" href="http://www.myaustinminnesota.com/fox-news-video/">FOX News Video</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-834"><a title="Entertainment" href="http://www.myaustinminnesota.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929"><a title="Health News" href="http://www.myaustinminnesota.com/health-news/">Health News</a></li>
</ul>
</li>
<li id="menu-item-45038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45038"><a title="Events" href="http://www.myaustinminnesota.com/events/">Events</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a title="Submit Event" href="http://www.myaustinminnesota.com/submit-event/">Submit Event</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-287 dropdown"><a title="Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Info <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-21803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21803"><a title="Closings &amp; Delays" href="http://kaus.itmwpb.com/operation-snowstorm/">Closings &#038; Delays</a></li>
	<li id="menu-item-12739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12739"><a title="Programming Lineup" href="http://www.myaustinminnesota.com/programming-lineup/">Programming Lineup</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a title="Contact" href="http://www.myaustinminnesota.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-11056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11056"><a title="Auction Items" href="https://www.rabezauction.com/main.cfm?mid=111">Auction Items</a></li>
<li id="menu-item-14417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14417"><a title="Sports On Air" href="http://www.myaustinminnesota.com/sports-broadcast-schedule/">Sports On Air</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

             </div>
            </div><!-- .container -->

                  <div id="max-search" class="col-md-3 col-sm-3 hidden-xs alpha">

<div class="searchform">
<form role="form" action="http://www.myaustinminnesota.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div>

            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-3 col-md-3"><div class="header-image">
	<a href="http://www.myaustinminnesota.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/amprt/logo2.png" class="header-image"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-9 col-md-9 listenlive-group alpha omega">

            <div class="row">
                  <div class="col-sm-6 col-md-4"><div class="schedule-now">
	
	<a class="on-air-now item on-next-bg post-355 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.myaustinminnesota.com/show/phil-valentine/">
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
		<img width="52" height="60" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/2014/12/16162936/On-Air-Phil-Valentine-52x60.jpg" class="attachment-show size-show wp-post-image" alt="On Air - Phil Valentine" />		<span class="h4 on-air">On Air Now <!-- (6:00 pm) --></span>
		<span class="link-text">Phil Valentine</span>
	</a>
	
</div></div>
                  <div class="col-sm-4 col-md-4 hidden-sm"><div class="schedule-next">
		
	<a class="on-air-now item on-next-bg post-357 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.myaustinminnesota.com/show/jim-bohannon/">
		<span class="icon border-light">
			<i class="icon-clock"></i><span class="valign"></span>
		</span>
		<img width="52" height="60" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/2014/12/16163349/On-Air-Jim-Bohannon-52x60.jpg" class="attachment-show size-show wp-post-image" alt="On Air - Jim Bohannon" />		<span class="h4 on-air">On Air Next <!-- (9:00 pm) --></span>
		<span class="link-text">Jim Bohannon</span>
	</a>
	
</div>
</div>
                  <div class="col-sm-6 col-md-4 listen-live">
		<a href="http://v6.player.abacast.net/2639" target="new" onClick="window.open('http://v6.player.abacast.net/2639','new'); return false;" class="item live link-item bg-brand color-dark ">
		<span class="icon border-light">
			<i class="icon-headphones"></i><span class="valign"></span>
		</span>
		<span class="live-link color-dark">Listen Live Now!</span>
	</a>
	</div>
            </div>

            <div class="row banner-group">
                              </div>
        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-52948" class="post-52948 post type-post status-publish format-standard has-post-thumbnail hentry category-sports with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Prep Recap: 2/8/17</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 8, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.myaustinminnesota.com/category/sports/" rel="category tag">Sports</a>		<a href="http://www.myaustinminnesota.com/2017/02/08/52948/#respond"><span class="dsq-postid" data-dsqidentifier="52948 http://www.myaustinminnesota.com/?p=52948"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/2017/02/08103501/20170207_190449-200x200.jpg" class="alignleft wp-post-image" alt="20170207_190449" /><p>The Packers swept their stretch of four games in six nights. Postseason hockey starts tonight. You can find all of today&#8217;s prep notes here.<br />
<span id="more-52948"></span></p>
<p>&nbsp;</p>
<ul>
<li><b>AUSTIN</b></li>
</ul>
<p>&nbsp;</p>
<ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">#7 BOYS BASKETBALL VS. RED WING</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">75-53 Win</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Improve to 18-1 (W9)</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Complete season sweep on Wingers</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Packers lead 37-32 </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Outscored RW 38-21 in 2nd half </span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">FIRST HALF</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">FG: 14/29 (48.3%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">3PT: 6/17 (35.3%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">FT: 3/4 (75%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Both Gach: team high 10 points at halftime</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">SECOND HALF</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">FG: 13/22 (59.1%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">3PT: 2/5 (40%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">FT: 10/17 (58.8%)</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Varsity players 10/11 (90.9%); JV 0-6</span></li>
</ul>
</li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">TOTAL</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">FG: 27/51 (52.9%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">3PT: 8/22 (36.36%)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">FT: 13/21 (61.9%)</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Varsity players: 13/15 (86.67%)</span></li>
</ul>
</li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Both Gach: game high 21 points </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Oman Oman: 12 points</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Tate Hebrink: 10 points</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: @ Rochester Century 2/10 </span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">GIRLS BASKETBALL @ RED WING</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">55-36 Loss</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Fall to 8-11</span></li>
<li style="font-weight: 400;">Next game: vs. Rochester Century 2/9</li>
</ul>
</li>
</ul>
</ul>
<ul>
<ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">BOYS HOCKEY VS. SIMLEY </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">7-5 Win</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Improve to 10-10</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Packers lead 6-2 after 2 periods </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Simley scored 3 goals on 9 shots in 3rd period </span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">SHOTS</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Austin- 45</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Simley- 43</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Austin goals</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Bryar Flanders (1P- 0:15; A- Jack Dankert, Dylan Svoboda)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Svoboda (1P- 3:46; A- Dankert- Flanders)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Flanders (1P- 10:39; A- Dankert) </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Tanner Hoban (2P- 0:09; A- Dankert)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Brayden Merritt (2P- 13:27; A- Kory Potach, Jake Halsey)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Flanders (Hat Trick) (SH; 16:19)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Merritt (3P- 8:35; A- Hoban) </span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Noah Bawek: 38 saves</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: vs. Mankato West 2/9</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">#5 GIRLS HOCKEY (7-18; 5-7 Section 1A) @ #4 FARIBAULT (11-12-1; 4-5 Section 1A) @ SECTION 1A QUARTERFINALS</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Coming off 6-2 Loss @ Hutchinson 2/4</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Falcons coming off 6-0 Loss vs. John Marshall 2/4</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Packers lost 6-2 @ Faribault 12/22/16 </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Lost 5-2 vs. Faribault 1/21/17</span></li>
<li style="font-weight: 400;"><b><span style="font-weight: 400;">Austin goals</span></b></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hannah McMasters (2P- 1:26; A- Erin Bickler)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Jordyn McCormack (2P- 15:56; A- Myia Hoium, Sam Grunewald)</span></li>
<li style="font-weight: 400;"><b><b><span style="font-weight: 400;">Faith Sayles: 26 saves</span></b></b></li>
</ul>
</li>
</ul>
</ul>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<ul>
<li>LYLE-PACELLI</li>
</ul>
<p>&nbsp;</p>
<ul>
<ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">BOYS BASKETBALL VS. LANESBORO</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">58-44 Loss</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Drop to 8-10</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Athletics trailed 33-13 at halftime</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Outscored Burros 31-25 in 2nd half </span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: @ Fillmore Central 2/9 </span></li>
</ul>
</li>
</ul>
</ul>
</ul>
<p>&nbsp;</p>
<ul>
<li><b>BLOOMING PRAIRIE </b></li>
</ul>
<p>&nbsp;</p>
<ul>
<ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">BOYS BASKETBALL VS. MAPLE RIVER</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">77-45 Loss</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Fall to 9-10</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">12th game of season against AA school (5-7)</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: vs. #8 New Richland-H-E-G (AA) 2/10 </span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">GIRLS BASKETBALL @ MAPLE RIVER </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">59-47 Loss</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Drop to 9-12 </span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">11th game of season against AA school (4-7)</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sam Wurst: team high 18 points </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Marissa Larson: 11 points </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Kylie Forystek: DNP (illness) </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: @ New Richland-H-E-G (AA) 2/10 </span></li>
</ul>
</li>
</ul>
</ul>
</ul>
<p>&nbsp;</p>
<ul>
<li><b>GRAND MEADOW</b></li>
</ul>
<p>&nbsp;</p>
<ul>
<ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">BOYS BASKETBALL VS. MABEL-CANTON</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">80-64 Win</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Improve to 10-10</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: @ Houston 2/10</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">GIRLS BASKETBALL VS. MABEL-CANTON</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">80-64 Win</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Improve to 15-7</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Jordyn Glynn: hit 1000 point milestone </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: vs. Schaeffer Academy 2/10</span></li>
</ul>
</li>
</ul>
</ul>
</ul>
<p>&nbsp;</p>
<ul>
<li><b>SOUTHLAND</b></li>
</ul>
<p>&nbsp;</p>
<ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">BOYS BASKETBALL @ ST. CHARLES</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">87-75 Loss</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Fall to 10-6</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: @ #2 Caledonia (AA) 2/9</span></li>
</ul>
</li>
<li style="font-weight: 400;"><span style="font-weight: 400;">GIRLS BASKETBALL VS. ST. CHARLES</span>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">56-55 Loss</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Drop to 6-11</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Saints took lead in final minute </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Next game: vs. Caledonia 2/9</span></li>
</ul>
</li>
</ul>
</ul>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	
	    	<div class="row">
				<div class="col-xs-12"><div class="social-links">
	<a href="http://www.facebook.com/am1480kaus" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/amprt/icon-facebook.png" alt="Facebook" /></a><a href="http://www.twitter.com/am1480kaus" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/amprt/icon-twitter.png" alt="Twitter" /></a></div></div>
	    	</div>

				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar poll_widget_class"><div class="widget-text wp_widget_plugin_box"><!-- display_poll_id : 31 , from :  , till :  -->
<div class="weblator-poll-container" data-poll-id="31">

    <input type="hidden" id="hidden_poll_31" value="" />

    <div class="weblator-poll-loading">Loading</div>

    <div class="panel panel-default">
        <div class="panel-heading">
            <h3 class="panel-title">Do you support President Trump's temporary travel ban?</h3>
        </div>

        <div class="panel-body weblator-poll-vote">

            <div class="alert alert-success">Thank you for voting.</div>
            <div class="alert alert-warning">You have already voted on this poll !</div>
            <div class="alert alert-danger">Please select an option !</div>

            <ul><li><input type="radio" name="weblator-chart-options" id="option-124" data-poll-id="31" value="124"/>
                        <label for="option-124">Yes</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-125" data-poll-id="31" value="125"/>
                        <label for="option-125">No</label>
                    </li></ul></div><div class="panel-footer">
            <div class="button-vote" style="float:left; text-align: left;">
                <button class="btn btn-default vote-button weblator-poll-submit"><i class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
            </div>
            <div class="weblator-view-results" style="float:right; text-align: right;">
                <a href="#" class="weblator-view-poll btn btn-default">View Results</a>
                <a href="#" class="weblator-hide-poll btn btn-default">Hide Results</a>
            </div>
            <div class="clearfix"></div>
        </div>
    </div> <!-- panel panel-default end div --><script>var unlimitedVoteLimit = 500;</script><!-- Debug : one_vote : 1 --><canvas id="weblator-chart-31" class="weblator-chart" width="400" height="200"></canvas><script>var IeCJZ = new Poll(31);</script>

</div> <!-- weblator-poll-container end div --></div></div>		<div id="widget-11" class="widget-2 widget-last widget-even widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">Prep Sports</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-7">
				<article class="article-compact post-52975 episode type-episode status-publish has-post-thumbnail hentry podcast-mower-county-sports-update with-thumbnail">
	<h5 class="article-title"><a href="http://www.myaustinminnesota.com/episode/extended-mower-county-sports-update-2917/">Extended Mower County Sports Update: 2/9/17</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>February 9, 2017	</div>	<div class="entry-summary"><p>All of today&#8217;s prep results and game previews, a career night for Jordan Murphy, Wild highlights and a full game recap and more in today&#8217;s update.</p>
</div>
	<div class="player-container pause">
	<img class="loading" src="http://www.myaustinminnesota.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-0" class="jp-jplayer"></div>
	<div id="player-interface-0" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-0" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-0" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div></article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.myaustinminnesota.com"]);
  _paq.push(["setDomains", ["*.myaustinminnesota.com","*.myaustinminnesota.com","*.myaustinminnesota.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "679"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
					</div>	
				
		<div class="container footer">

		<div class="col-xs-12 secondary-nav hidden-xs">
                    <ul>
                            <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-12157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12157"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/176/2016/12/01110123/ALPHA-Albert_Lea-Austin__MN__FINAL_2016_FCC_EEO_PFR.pdf">EEO Report</a></li>
</ul></div>                    </ul>
		
		<div class="col-xs-12 copyright">
			&copy;2017 Alpha Media LLC 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.myaustinminnesota.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.myaustinminnesota.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.myaustinminnesota.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[[{"id":52975,"mp3":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/176\/2017\/02\/09132511\/2-9-17-Update-Final-FOR-WEB.mp3","title":"Extended Mower County Sports Update: 2\/9\/17"}]]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/themes/amprt-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/themes/amprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/themes/amprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/themes/amprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"52948 http:\/\/www.myaustinminnesota.com\/?p=52948","disqusShortname":"am1480kaus","disqusTitle":"Prep Recap: 2\/8\/17","disqusUrl":"http:\/\/www.myaustinminnesota.com\/2017\/02\/08\/52948\/","options":{"manualSync":false},"postId":"52948"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"am1480kaus"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.myaustinminnesota.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('322','176');
	window.aws_ec_current_sid = "176";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -6;

	window.wp_hour = "20";
	window.wp_minute = "56";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>